🪲 **BUG** Cancel Option Needed

On iPad using an Apple Pencil for Shapr3D, while having a mouse and keyboard also, if I accidentally move my mouse I get this modal screen that I can’t dismiss without force quitting the Shapr3D app and relaunching.
image

Hi,

It only comes up once if you set it, so just go with what you have once, then you won’t see it again until you log out.

Hi Laci,
I wish that was the case.
Initially at login you have the option for using the Apple Pencil, which is what I prefer. However, if you “wake up” your mouse by nudging it, the modal pops up with two choices (seen in the image) BOTH of which I do not want. The option I would like to remain with is the Apple Pencil. I am then stuck. Bad UI - I need the option to either ignore, close modal, or add the third choice of using the Apple Pencil - so I can continue working.
Please fix.

Thanks
Thanks

It doesn’t change anything even if you complete it, so there is no reason not to. The reason it has no cancel is to make sure that those who have never used these before, get shown the proper tutorial.

Ok - I am on an iPad Pro with a Apple Smart Keyboard with no ESC button and the Globe Key does nothing. There is no other option but to quit the app. It’s a problem. Please check it out before you respond. I prefer not to have to make videos.
Thanks

I too have encountered this problem. And it sometimes reappears when logging on again.
You can go to Settings on your iPad and make the Globe Key the Esc key.

Thanks Tiger Mike. I was able to map the Esc Key. And I discovered the mouse didn’t work because I use Assistive Touch. Unfortunately I will have to turn off Assistive Touch in order to click the mouse button - just for me to use the Apple Pencil.
Sounds like a bug to me.

Agreed - this prompt is rather pushy. We will be tweaking this in the future.

1 Like

Daniel and Laci, thank you for your efforts. You and your team are greatly appreciated.

1 Like

On keyboard without ESC button, the system default is the combination of cmd + .