Irritating Line Move with Longer Length

I find the way this currently works to be very non-intuitive.

I draw the line from top to bottom. But I didn’t draw it long enough.

B32C2BD7-8EDE-4624-BDD8-DDEBF1A4BD29

So I redimension and the start point of the line jumps up. I know I can lock the start point. But this is supposed to be a smart app. So the start point should not move…

A138E8C3-2C39-4599-B48E-8BFC6A44C23F

Best,

Tommy

NB This behavior seems to happen when drawing a line top to bottom. It works intuitively, left to right. Or maybe when it is the first line…

Situation exists in today’s beta FYI. 1047

Also irritating, is when you click the dimension on a vertical line. The dimension number dialog often covers up the line. So you may not even notice the above mentioned irritating behavior and later wondered what happened? UI problem.

Best,

Tommy

500647AE-CFB3-4121-8314-6AC86CF8BA22

Hi Tommy
I agree I have had this a lot recently. Thought it was me doing something wrong.
Regards
Paul

It’s not a UI problem if the “irritating behavior” is solved. And it’s going to be solved :slight_smile:

Indeed. We’ll figure out something to fix this.

1 Like