๐Ÿ’ธ๐Ÿ’ธ๐Ÿ’ธ Summer SALE! ๐Ÿ’ธ๐Ÿ’ธ๐Ÿ’ธ


For 3 weeks from now, you can get Shapr3D PRO with a 60% discount, only for $99/year. Yay! Upgrade the app, and get the discount.



Hi i tried to sign up but somehow i cannot get the button to work. My app store says i have the $39/mth option instead of the $99/yr subscription. In the app it self it just let me create 3 worsk spaces and tells me to go pro. Anything you can do to help? Thanks heaps, Paul


Have you downloaded the latest version from the app store?


Yes i have uninstalled the cuurent app and reinstalled a new one. No difference and my user account was not recognised anymore. The new verrsion shows go pro but no button further to select the 99/yr optionโ€ฆ
Hope you can help. My app in store purchases show 38.99 so i am a bit confused. Hope you can help me out here.


Can you make a screenshot? In which app store are you? (Country)


Btw thats really weird because we donโ€™t even have a 39 option at all.


Here is what I would do:

  • restart the app store app (quit entirely, do not just move it to background)
  • search for shapr, try to update
  • sign in/out iCloud
  • restart your iPad

Donโ€™t worry, we will figure it out :slight_smile:


Iโ€™m located in Australia and have attached a screen shot of the go pro
option. As you can see there are only two buttons with subacriprions. The
99/yr banner is not clickable or selectable. Thanks


Tried those options but it did not make a difference. I clicked restore which it restored to the previous version but with still the same behaviour and go pro screen. There is not much else I can do here. Any suggestions?


Hi Paul, sorry for the confusion, the banner unfortunately has a static text with the USD price in mind and is not clickable. The yearly price is indeed 160 Australian dollars. We will get this fixed in the upcoming version. Thanks for using Shapr and considering a subscription, we really appreciate it!


Thanks for the clarification i didnโ€™t think of thatโ˜บ. Cheers


Hi, new to Shapr3D and like it. Tried to upgrade to Pro but without success. Appstore (Sweden) wonยดt go through with the buy. Buying other apps works OK. Any suggestion?


Hey, whatโ€™s wrong? Any error messages? Can you make a screenshot?


HI, this is the error message.


Hi I know this isnโ€™t much of a help just yet but did you try signing out of your App Store account then signing in again? Restarting the device?

This issue is strange because this message only pops up when something bad happens on appleโ€™s own servers and they canโ€™t process the purchase request :sweat:


Thanks, yes I tried all of that with no success. Iยดll check with Apple supportโ€ฆ.


Hi Istvan

I have an In-app purchase but the app does not allow me the additional
exports. See picture. Is there a way to look up whatโ€™s gone wrong?

Thanks Paul


Can you make a screenshot of the export screen? Maybe restart the app?


I think you havenโ€™t completed the purchase, thatโ€™s what I see in the database. Try it again, you canโ€™t buy it twice, donโ€™t worry.