V 5.10.0 Beta: installation / setup for Pencil

After the installation I was asked which input devices I would like.
After selecting the Pencil, Shapr3D did not recognize the Pencil, the red error message appeared.
Even when I took the pencil away from the iPad Air several times and put it back on the magnet charging port, it didn’t work.
However, the message from the iPad Air always appeared (Apple Pencil 100%).
The bluetooth was always activated in the Shapr3D setting.
I had to turn off the bluetooth in the Shapr3D settings and turn it on again, then Shapr3D recognized the pencil and it worked as it should.

Is there a new beta out? Why didn’t anyone tell me! :joy:

What’s new?:slight_smile:

Edit. Found it :slight_smile:
I love the new catche :joy: My 430 body Lego creation loaded super fast. Even on the first try. Second try after closing and opening it again was alot faster than that again. And going in and out in the app was instant. Thumbs up for that one.

The pencil won’t connect though…

Solution see above.

Yes, I saw it an and it worked….

Also I do have some export issues though.
The share too didn’t work

Hello,
can you please describe more detailed the share problem? Do you have any fix repro steps or could please upload a video or screenshot about the issue?
Thank you in advance for your help!

Dóra

Hi Pascal,
could you reproduce the problem again, or was it a one-time issue?

Dóra

Hello Dora
That was unique after the first beta installation.
After the fix (switching off the bluetooth in the Shapr3D settings and switching it on again) the Pencil was recognized by Shapr3D and then worked without problems.
I just installed the latest 5.11.0.
This time, however, I didn’t have to set up Shapr 3D again after starting it up.
The Pencil continues to work perfectly.