Convex heart shape

Can someone teach me to create a convex heart shape? Thank you

2 Likes

This is far from perfect but it’s a start…

EDIT:
Please skip my video and follow the video from @Istvan_CEO_Shapr3D below.

Or like this:

2 Likes

I tried it this way originally but wasn’t able to use more than 2 guide rails so the result was horrendous :rofl:

I created 3 guide rails then attempted to loft using them.

I selected the first and the body snapped to first guide rail.

I selected the second and the body snapped to the second guide rail.

I selected the third and the body snapped to the third guid rail but un-snapped from the second.

I tried it with straight guides just as in your example as well as creating guide rails rotated around the centre like spokes of a wheel, The results were less than desirable each time.

I’m not entirely sure what is going on :frowning_face:

1 Like

That’s weird. Can you share a screen recording?

1 Like

This is a little embarrassing…

I recreated the heart the way I originally did it with three guide rails… and it worked :thinking:

2 Likes

Hi, Istven,

Thank you your help, but It seems I can’t make the ellipse intersects
to heart line. Can you teach me ? Many Thanks…

1 Like

@Derekwong, I experience exactly the same issue.
I can’t seem to get the ellipse to intersect correctly with the heart.
However, if I sketch using the spline tool to create a guide then I don’t have any issues.

@Istvan_CEO_Shapr3D, Yesterday I had an issue where I wasn’t able to select more than two guide rails. Each time I selected the third guide rail the previous guide would de-select. I closed the program and relaunched then tried again with no issue and have not been able to replicate the fault.

However, I have two other issues/glitches…

  1. Just like @Derekwong above, I am not able to snap an ellipse to the edge of the heart.
    However, I am able to manually sketch a spline which snaps just fine and can be used as a guide rail.
  1. Normally, to create a 2D view I would either double tap a face or select the face then click the space bar.
    However, now…

When I double tap a face… nothing happens.

When I select a face it assumes I want to extrude (which is normal) but when I press the space bar it deletes the “0.0mm” from the box and waits for me to enter a dimension.

1 Like

Thanks welshsteve, it works fine on spline tool to make intersect. I try to make a irregular heart, the heart is not smooth. I saw the lines guiding to form a heart. It is quick difficult to make a convex heart. :face_exhaling:

3 Likes