Presentation mode showing pencil

how on earth do I turn this annoying pencil from showing up on my screen when I use it.
It wasn’t there, but when I upgraded my account, it now shows.


You turned on “Claas Kuhnen tutorial mode” in the settings menu. Turn it off and it will disappear.

You will also have to restart the app.

Can you place a screenshot of this… can’t seem to locate it

It’s in the main settings menu of your iPad!

you should have said… in the iPad settings, go down to the Shapr3d settings area…

but, thank you… the pen image gets annoying if you aren’t teaching.