Red dot?

Why is there a red dot on my screen and why will the sketch operations not work alll of a sudden?
.

A red dot suggests you have Shapr3D tutorial mode turned on in Settings. You might try removing the app from the background and restart it.

Thanks Mike, I was not able to bring up the learning link or other “task bar” icons, when touching the help ?, nothing happens - nothing at all, in fact touching any of the upper left task icons does nothing. Any other suggestions. Thank you very much for trying to help.

Rand L Petersen

Try restarting the app.

Thanks Mike, I tried that several times no luck, however the app seemed to correct itself after a number of hours. Now my problem is exporting a file in dxf. I have the standard subscription which supposedly allows that, at least ot does not try to get me to upgrade as is does when I try a different export. So I am stuck again, cannot export by share(email), share(message), or my email. What am I missing. Thanks again.Rand

Hi @Rand, with the Standard tier only sketches can be exported. Please look for the Sketch Export option at the bottom of the export option list.
Is it possible that you are looking for the dxf export feature from the Drawing tool? I am sorry to tell you, but that tool is only available for Business users.

Thanks, I tried to export sketch via email, however it did not work. There was no error message - just no inbox in my mail? What am I doing wrong - are all sketches not saved as sketched - I am frustrated!

I do not think you are doing anything wrong, it just depends on many many things. In a lot of cases the export succeeds, just the email client/provider refuses to attach the file for some reason which we have no influence.

I would advise you to please save the file on the iPad and attach it after opening the mail client.

Thanks, however starting an email form my provider then attaching the file from Shapr3D still does not work, the file seems to send but cannot be opened in the receiving email inbox. I installed a dxf viewer on my computer hoping that was the solution - then after selecting the attachment in the incoming mail, the viewer program brought up the file, however the contents was just gobblygook, strange lines or two rectangular boxes void of anything …….???
Pleanse help, Regards, Rand .

Sorry to hear that. Can you please tell us the version of Shapr3D you are using and upload the Shapr3D project? If it is confidential, please feel free to share it with us at support@shapr3d.com

I have version 4.1.4.(1166) #8690a826, and don’t really k ow what I am doing. I simply drew a few sketches, do not know is they are 2d or 3d! If I use my finger to rotate the sketch, it clearly had depth however my upgrade to business should allow me to export as dxf just as the standard would supposedly allow. Very frustrating. Is the some way to save the sketch that allows export? Also I do not understand the three choices after selecting the export from top left of screen.
Help please. Regards, Rand L Petersen

No worries, we are here to help :slight_smile:

If you drawn sketches but no extrude was made, they remained two-dimensional data that can be exported as sketches. If the sketches were extruded, you may need to create a projection from the shapes that were not sketched - like the height for example.

The dxf export problem is a different thing. Can you please tell me what tool have you used to export the dxf? The sketch export tool is located at the bottom of the export list and it is available for the Standard users while the Drawing tool is only accessible for Business users. The latter creates the front/top/side views automatically and places them onto a paper sheet.

I hope I could clarify the features,
Peter

I was using the sketch export tool, then the dxf selection then sent from iCloud. I will try to send it to you after I figure out this project thing - not sure what that is for if I saved my 3D sketch(drawing)? to iCloud. I need to send a dxf file that has dimensions to enable water-jet cutting.