Am I blocked? 🥺

Unfortunately I can not open this forum anymore with my default browser (Safari)
so I had to use another browser from the appstore.
Safari has been restarted and the iPad has been restarted, history and website data have been cleaned, everything is updated.
i have tried different networks, tried in both web and mobile version but nothing helps …
everything is blank, and empty, see picture

All other sites work but not this forum

some ideas?


Just tested on my iPad, works for me perfectly. We are not hosting discourse for ourselves, it can be a temporary issue on the service provider’s side. Can you test it in an hour again?

Absolutely, thanks.


Shapr3d app forum same issue for me :frowning_face:

No idea why it’s happening, we sometimes see an issue coming up with share function, usually caused by another app (usually whatsapp). It’s a known iOS bug. Solution varies for users, in some cases removing whatsapp fixed it for the user, an OS update could help, in many cases reseting the network settings solved the issue, but sometimes the user had to save everything and do a clean factory reset on the device.

I would go with an OS update, and resetting network settings first, as they seem to work most of the times.