Why is the shared object blank? Is this caused by a program error?


This is a bug in iPadOS, please see an earlier discussion about this topic below:

How to solve it has not been understood. If it’s an ios problem, why don’t other apps have this error? Please also tell the solution in detail.

It depends, other users have the issue in different applications. To solve the issue, please follow the steps mentioned in the Apple Community:

The whole iPad is completely restored to the initial state, which still cannot solve this problem.

It took a long time to restore the iPad. Before and after that, other software was not affected, except shapr3D, which is my strange place.

How to solve it? I have uninstalled and restored the iPad system again, and it still looks like this after being installed. This is the error that only appeared these days. Well, it’s crazy.

You can try the methods mentioned here:

All the above methods have been tried, but they are ineffective. I can’t solve this error. I have tried to empty the iPad and restore it to the factory state, but I can’t solve it.

I have no better idea, other than reporting it to Apple, and hoping one day they fix this. It has been broken for years now.

Maybe it’s time for you to solve the export problem and redesign it. It’s suggested to combine the shared and saved files into one page, and then choose the export method, which may solve this problem.

You can always export to Files, and then share from there. Directly adding these, OS provided options is an “extra”, but we have no control over it. Developing something, that reads from the OS all the installed apps, and which can do something with a file is unnecessary complexity.

Since this error has existed for so long, instead of our consumers communicating with Apple developers, after all, we are consumers who buy and use it. I hope shapr3D developers can solve this error with Apple ios as soon as possible. Now it is very annoying that this problem cannot be solved by themselves, which makes the experience speechless and completely solves this error. This is also the voice of our consumer practitioners. Please forgive my complaint!

If we could have solved it, we would have done already, believe me. It doesn’t only affect as, any app’s file sharing modal can break because of this, as you can see in the official Apple forums. The more people reports it, the better, since it might get higher priority.

I haven’t been able to communicate with Apple officials for many days, saying that it is caused by the incompatibility of third-party software with ios, and this problem has not appeared, and developers have not given feedback. Here, I hope that consumers who have similar problems with me will complain more about Apple’s official, and also implore developers to solve the related problems in depth with Apple. We’re just consumers, and we’re the losers.