Can't increase or decrease wall height due to rounded edge

I rounded out the top of a wall and now I can’t remove the rounded chamfer section or modify the height of the wall any more. If I click on the rounded section, instead of an option to adjust the wall height, the option is to adjust the thickness of the chamfer, which then modifies the entire wall thickness beneath it, instead of its height. Any ideas to fix this?

Hi Daniel,
welcome to the forum, nice to have you.
As the rounded edges seems to be at a equal height to the base, I would simply cut the rounded edge off…

  • drag a rectangle sketch at a suitable height from the base
  • cut the rounded edge away
  • drag the planar narrow face at the desired height
  • apply fillets again, if wanted
    Cheers Matt

EDIT: Wait a second! I tried to reproduce the issue - did you try to switch to the move/rotate-feature after selecting the rounded face? For me that works! :smiley:

1 Like

That was it, thanks! Changing the wall heights simply ceased to be the default option once I rounded the top off, but it was still possible under “move/rotate”.

1 Like