Crashing all the time


I am working on perforated metal sheet. The sheet is sized 1000x2000mm and it has 5mm round holes all over. My problem is when i try to extrude the sheet the app crashes constantly. I tried to cut it into smaller parts and then extrude. It worked partly but it would be great if I could extrude the whole sheet in one go.

The question is: is my 2022 iPad too weak to deal with this model or is it just the Shapr3d crashing?

I add pic of my model

Many thanks in advance!


1 Like

@emilts - which model / configuration of iPad are you using? I have a 2020 iPad Pro which runs on the older A12Z and I haven’t had any crashing issues. Those are two different breeds of devices though.

Hello @emilts, We would advice you to create a solid body out of the rectangle first using Extrude tool then subtract the circles using Subtract tool to avoid having imprint the whole body into already coincident sketches. That will fix the issue as we think that the app is crashing due to the device running out of memory because it might be an imprinting issue.

Im on 9th gen regular iPad…

I tried this method but there’s an issue im facing:
How do I select only circle faces to extrude them? Now when I drag select the circles it also selects the edges and I cannot extrude.

You have to exit Sketch mode (deselect all) and then select the holes to cut out

Btw I’m also using a 2020 iPad Pro and Mede these mesh items today without problems. They took a few seconds to calculate when I did the extraction but it worked out well.

And welcome to the group Emil. I just read that you have a 2022 iPad Pro. I didn’t know they were available yet.