How to avoid extruding tool

Hi everyone,

I assemble two bodies to each other. When I want to go to the inner edges, I can’t, because I’m automatically into extruding tool and can’t pass this layer. Deleting this layer does not work, I still be forced to extruding tool.

Any idea?

Thanks a lot



You can hide the body which is in the way in the Items menu.


There is no body in the way. On the foto there are only two bodies, red an green. When I want to activate the red marked edge, I can’t go there. Now the blue layer appears with the extruding function which I don’t want.


Do you see a sketch plane in the Items menu? If yes, try hiding that one.

No, I start right from the main page setting, meaning I don’t go to the sketch section and then want to touch the inner edge. This blue later and extrude function appears in the very first moment and ist not possible to continue working. Even by pressing delete (which is on) does not change that fact. It’s still there.

Could you show a screenshot of the Items menu?

Adding this info: When I disassemble to bodies I can touch all edges. Only when I place the green one into the red one this problem appears.

I think this is what Laci was trying to indicate:

Go to “Layers” and hide the “Sketch Plane” that is in the way

1 Like

Many thanks to all of you :slightly_smiling_face:

That was it! Great culture of support here