Impossible to import a dxf into my design

Hello, I created a quite complex design in Illustrator to do a engraving into one of my design. When I try to import the dxf (or the dwg) the loading is never ending. There’s something tha can i do to complete the operation?

Thank you

That happens to me quite a lot on iPad. Assuming you are using an iPad have you tried to open it on a Desktop instead? It can still fail a lot and be super sluggish if you do actually get it loaded but sometimes that works.

I tried first on my iPad and then on the pc but the result is the same. On fusion360 I can open it with no problem.

Can you please upload the file, @Daca?

Where? I prefer send it in private

That is perfect also, please send it in a support ticket using this link:

I’m having the same issue - I can import the same file into fusion360 and SketchUp.

Hi All,

If you ever encounter these issues, please feel free to contact us on our support channel, we are happy to find the possible causes.

When importing DXF or DWG files, please remember the following:

  • Only 2D content can be imported as DWG/DXF format
  • There are some drafting elements that are not supported. These are hatches, annotations, planar faces, blocks, and points.
  • Layers are also not supported, all sketch elements from the imported layers will be imported into one sketch group.
  • Parasolid only scans 1 cubic km around the origin of the coordinate system. If the content is placed farther away, the file will be imported as an empty workspace. This happens a lot with architectural models and blueprints.

If the file contains many of these unsupported elements, it may take some time to filter out them and show the remaining elements.

1 Like