In valid selection while trying to select a face in shell tool

I am trying to do Day #5 in Shapr3d tutorial which is supposed to make a 90º tube,

I cannot select the appropriate face in Shell tool. I get an invalid selection message. I can select the face when not in Shell tool. What am I doing wrong. Screen shot of item provided. The face(s) I am trying to select is the circle. I can select the body.

It looks like you have a sketch on that face. Hide it first then do the Shell.


Thanks, it worked except I’m having a really difficult time getting shell to work reliably. Here is a tapered tube I am trying to model. I lofted it okay but I cannot select the faces at either end. I have the sketches, 5 & 7 turned off but I still get invalid selection. I can select the faces just fine when I’m not in shell mode to extrude them or move them. What’s the secret to being able to do this consistently? I suspect the circle dimensions being there are a clue but when I turn off the sketch in item manager the sketch tool comes up. When I turn off the sketch tool the dimensions come back. I know it shouldn’t be this hard! Help is greatly appreciated.

Because you are selecting the sketch, not the face. Hide the sketch first, or isolate the body.