Loft Control Points Appear, but Can’t Move


#1

Just testing the free version of the program, but I find that loft creates control points that are frozen - can’t move them at all. I’ve tried several different loft shapes, and always the same result. Are the loft control points only available in the paid version?

I’ve read the forum about various other problems with loft control points (sometimes not showing, etc.) but haven’t seen the case that they appear but are not able to be moved.

Thanks.


#3

You may not have enough loft sections for adjustment. I think that you may need more than several. Why not upload your model and we will take a look?

Best,

Tommy


#5

Thanks all for your responses. I saw a tutorial that used loft and it automatically created control points that could be used to twist and change the lofted structure. When I create a lofted structure, I see the same control points, but cannot move them. I’ve tried lofting with several faces, two faces, same shape faces and different shape faces. Result is always the same. A screenshot is attached


#6

I found the tutorial, but I’m not sure how to link it. In the Shapr3d app, if you go to the Learn page then to tutorials, at the bottom of the page there is a link to “tools” and it has tutorials organized by tool. The tutorial for loft has a video that demonstrates the loft control points. The video shows the points being moved to morph the structure. A screen grab is attached.


#9

Yeah, that’s crazy. Mine just don’t move at all. Doing exactly what you did in that video. If I ever figure it out, I’ll update the post.


#13

Thanks for the suggestion. Tried reinstalling and restarting, but no luck. Using a 2018 ipad pro 13” with pencil. I’ll have to contact support.


#14

Hey!

Sorry for the inconvenience!

Could you send us a video of the issue with some info on what version of Shapr3D you are using? Either here or support@shapr3d.com, so we could take a look.

Thanks!


#15

Oh really!!! 4 me too!!! Ive just recognized it guy!


#17

FYI to anyone interested in this thread. I contacted support, who were very responsive. This feature is now working perfectly with the latest release 3.6.3.

Thanks!


#18

Well that’s good news. Thanks for letting us all know…

Best,

Tommy