Newbie: having trouble applying fillet

Hi all,

I have created this bucket. Now I want to apply a 20mm radius fillet to all corners, but I keep getting errors: “adjoining edge not blended”.

I want to apply fillets here:

This is the model:
Oh, as new user I cannot attach a shapr file(?).

Any help appreciated.


Using Shapr3D parametric beta Version 5.521.0 (6218).

Try applying the fillets to the vertical edges first and then the horizontal edges.

Thx, I have tried that already. No luck.

How big is the radius that cannot be applied? If the fillet of the outer edge intersects with the inner edge, it may end up in the error message of adjoining edges.

Try to apply the fillet on the inner edge first, then the outer edge and let us know how it works.

It should be 20mm, but I tried very small as well when things failed.
Actually when one tries to apply too large radius one gets another error (which makes sense I suppose).

I started all over again and now it is fine.
I think the trick is delaying the shell operation until after applying all the fillets.