Can not fillet and dont understand why


Yeah you almost cant read the error message so get closer please. :slight_smile:
There was a fillet there before just removed it to be able to edit the model better but not even that part.

How can I get a filet back there? Tried to extrude and back but no luck.

Try to apply a filet to this edge first:

It is always a good practice to filet the edges that are perpendicular to large faces first.
The region causing your problem will surely be this one:

The filet-tool can’t find an end due to the not-tangent, short edge.
If you filet the perpendicular edges first, there is a tangentiality, and the filet of the large round edge should be okay.
Cheers Matt

Thanks Matt, I removed that face but it is still not working.Shapr calculates for about 15 seconds to not do the fillet. Tried different orders but I wont get a filet there that was put there without problems. The removal and putting back does not work.

Will now try by removing that other high angle but I dont really see why Shapr has to have problems here.

Not even like this, not even 0,1 fillet.

If I export/import as a STEP, the fillet can be set without problems so I think it’s a bug? How can I export a single object of a design as Shapr so the shapr staff can check it? Would like to continue with native Shapr.

Hey @Peter_b,
If you isolate the part you wish to share and export it in X_T, STEP, or IGES, only that part will be exported which you can see in the modeling space.

OK but will you see te problem if I export as STEP and upload it? If you import the step it will work fine. The problem is with the shaper file.

No problem, please use the X_T format in this case. That is the default Parasolid format which doesn’t have to be converted during the export. Or you can send us the entire Shapr3D design too.

Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, shapr, step, iges, stp, igs, zip, svg, mov, pdf, mp4, usdz).

X_T is not allowed. Where do I send it? Can you PM me an email?

Please send it as a support ticket using the link below, I’ll have a look at it soon