Opacity is missing?

Is anyone else missing the opacity option in visualisation? I heavily rely on this option and now its just…gone!

Hey @bweath,

The Default Material still has this option. Currently you have an ABS material selected, which doesn’t have a transparent option.

Please change the material in the top right corner to Default material and you should be able to adjust opacity.

Hope this helps

Ahhhhh I see, didn’t know that! Thanks :smiley:

Kind of a hidden option, glad it worked out.
Why did you want to want to make the ABS material transparent btw?

Oh, I didn’t, just didn’t notice I still had it on ABS. :sweat_smile:

I typically have my designs on ABS just for the texture although a 3D printed ABS, PLA and PETG material would be nice to see in the future, especially to see those layer lines at specific layer heights :smile: