Unionizing Imported Body

Hello Again ShapeShiftrs,

Another question! I am using Nomad, another 3D app, to design certain anatomical lizard parts and bringing them into Shapr3D to unionize them with a certain pre measured case I designed in Shapr3D. The weird part is, I’ve done it before, but now it’s giving me difficulty. It is saying the operation is failed, or is saying something about Boolean depending on how I try to merge it. The weird thing is I did it before, but now I can’t? Please help. :grin:

I guess I’m too new to attach the screen recording I took, otherwise I’d provide it. :slight_smile:

1 Like

It may have to do with unioning the Nomad meshes with a BRep object (the case). Try exporting the case as STL and then importing the case and Nomad objects into a new design.

1 Like

Ok, haven’t tried this yet. Thank you so much I’ll try it out!

I just tried it with one BRep and two meshes and they all unioned just fine. It’s possible that the union results in too complex of a mesh for Shapr3D to handle. Try unioning two objects at a time.

1 Like

You are amazing!! This working wonderfully! Thank you!! 🫶🏻