3D Model Looks Different When Sliced (Re-Edited the Post)

I must not be modeling it properly. Mind you I’m new to 3D Modeling and wanted to try this out, What I’m trying to do is import a logo and an already modeled guitar pick and combine the two but still be able to change the color of the text and pick for 3D Printing. Am I doing this wrong? Any help would be greatly appreciated, Thanks

What exactly you’re complaining on? As for me they look same.

Hi William and welcome,

I think the white lines are too thin for the 3d printer, so the slicer program ignores everything that is less than 0.4 mm if that is what the settings are (I think it’s some standard)

Best regards

That was very “smart” to change the original message instead answering my question.

Try to enable Arachne mode or make smallest line not narrowed then 0.4 mm.

Ive fixed the post, hopefully you can see the issue now!

I can and I give you the advice how to deal with it.

Can you change to a .25 nozzle? That would be appropriate for this small of a model.

My apologies, The post must have come after what you said, Ive gotten close now but some parts aren’t fully detailed:

And when you say: “make smallest line not narrowed then 0.4 mm” I don’t know what you mean exactly, could you give a little more detail

Can you share all the sources so I can test them before I can give you more accurate instructions?

In several words white letters on your screenshot are made of lines, these lines have thickness. On the other side 3D printer which struggling to print lines thinner then nozzle diameter which is 0.4mm in your case. So what you need is make all these lines at least 0.4mm in thickness.

And as @Oregonerd said you can install smaller nozzle, for example 0.2mm, to help your printer print such thin lines.

Here is the model for ya, Also forgot to mention that the last picture I sent is in a 0.2 nozzle setting not a 0.4 nozzle

TestPickShapr3d.shapr (920.2 KB)

I’ve asked for a sources not the final mesh. With this only I can do is enable Arachne mode (that I already suggested) and get this result:

Also you can scale it up a little because right now it is very small:


Using 0.2mm nozzle (don’t forget to change hotend on your printer) + arachne mode + upscale on 20%

I’m sorry about that again, here’s the logo model and guitar pick model
shapr3d_export_2024-03-30_16h29m.shapr (997.8 KB)
And for upscale you mean how big the model is?

Yes. FDM printing isn’t perfect when you need very small details.

Ah okay, Would it be possible with a resin printer maybe? I have to look into it but if you are not sure it is fine, I was just hoping that the FDM printer could do it but eh its not the end of the world

With resin it is possible. I have one, it can do it without a problem. Mine has 6k resolution.

It still can but you need small nozzle for sure. Bambulab have only 0.2mm nozzle officially but you can try to search for some alternatives.

You can go to .1 if your slicer and printer will allow it.

It probably will, ill give that a shot too!