Hello all,
I have the iPad Pro M2.
I just discovered and am very excited about the add text tool. Just what I always wanted. ya!! But I have already found some bugs. I tried using the chalkduster font and when I click the final done button everything disappears. YES, nothing works. I tried jMarker Felt Wide font and typed the word “TEXT” and the outline showed up but I could only extrude the letters T E & X. The T at the end would not highlight and extrude. I then tried the font Gerogia Bold and that works. These are the only three fonts I tried so far.

I got Marker Felt font to work but loer case “m” does not extrude. I am designing the word ‘VOLUME’. So I was able to do it in all caps. Usually I will look and see if the design was not connected in some place. And that is usually why it does not extrude. At a quick glance I could not see a break in the “m” design.

Hi @Johngerard,
You should get a prize :trophy: for the weirdest bug of the day!!! I was able to reproduce. I cannot see that the line is broken, but you can work around for the lower case m.

In the second photo you can see an area below a small circle I added that is not extruded. It seems like that is where the problem is located. If you need that lower case m, zoom in and redraw the mostly vertical line in this area:

Yep. There are many other letters in other Fonts that have this same issue. But not all letters of any one Font have this issue.