Am I using the latest version?

How do I know which version (update) I’m currently using? Is there somewhere it’s indicated?

Go to the App Store Shapr page, if you don’t see an update/install button then you are using the latest. (And if you are there, write a nice review :slight_smile:)

Thank you for the fast response. I thought that was it, but here is the issue. When I go into the App Store it says “open”, so there is no update from what I have. But I can’t extrude without pressing to select the face, and the issue I was having with the corner rad in the extruded cylinder still doesn’t work. So it doesn’t seem that I’ve got the latest features.

You have to select a face then drag it.

can you try reinstalling it?

I know you have to select a face first, but I thought that with the new version you didn’t have to press to activate it. I still have to press to get it to select, otherwise it just draws a line. Also, the corner rad in the cylinder still does this:

This is after deleting Shapr3D and reinstalling it from the App Store. That’s why I was asking about the version I’m using. Doesn’t seem to be the latest.

Interesting. That should work even with the testflight versions. Can you make a video of the process?

See video. Sorry it’s not very good (and upside down), but I had to compress it to an email size. It shows that just pulling on a face just makes a line, instead of extruding, unless I press on it first. Also, you can see the result of trying to radius the corner.


Can’t see the video :hushed:

I just started using shapr3D and had the same question.
Settings > General > Storage and iCloud Usage > (Storage) Manage Storage > Shapr3D. It will show the version and the app size.

Thank you. From that, I have 2.0.4.

I haven’t tried a different format for the video, but can you draw what I’ve shown (particularly the radius in the corner)? Still doesn’t work for me.

I also cannot see the video

I’ve tried converting the video but can’t attach it; either wrong format or too big a file. Can you extrude a cylinder, draw a line on one face, extrude half of the end (so it looks like what I’ve shown) then select the inner corner and make a fillet.

Although I could not reproduce the issue we have submitted a new version that might going to fix the problem.

OK, I think I have the video uploaded. Sorry it’s upside down, but you can see the issue.

1 Like

I uploaded it in MOV format which is supposed to work with this system.

This issue is fixed with your latest version.

Thank you