Anyone else having troubles with AR?

Shapr3D version: #1c6d065d

Seems like no matter what model I use, the Object/AR toggle in the AR Preview window won’t allow me to switch to AR - it’s disabled.

Anyone else having this problem?

Do you have this issue with every design?

So far. I just created a simple cube and gave it walnut texture then tried to view it in AR. Again, only the Object button was enabled. Could not switch to AR.

On what OS version are uou running on? Does AR work from other apps (eg. the Files app when you open a usdz file?)?

Turns out AR is disabled if the window isn’t expanded to use the whole screen - as in “StageManager”. So you can file this one away into the “user issue” bucket. I only stumbled into this due to Procreate opening in full screen when I tested AR there.

I see. So you are using iPadOS 16 beta, right? Hopefully Apple will fix this later.

I am. Also just tried AR in Procreate with the window not full screen and it works. I can freely resize and go back and forth from full screen and AR continues to work. So Procreate has figured out how to AR regardless of the viewport geometry. In Shapr3D you toggle AR/Object with window resizes. Seems these two concerns should be orthogonal.

1 Like