BUG Tap and hold to select/copy not working

OK, I forgot what the feature is called. It it where you tap and hold on the screen and drag to select items. I tried this then I tried taping on “Copy” to make a copy of said items selected in the previous step. Even though all items show that they are selected I can’t drag/move all items only some of the items get copied/moved. Now, with items selected if I go to layer view and single tap on the folder which contains all selected items then I can drag/copy all items.

Also, I tried to us the Union command. I taped on union, then I tried to Drag to select items. The main body of my object did not get selected but the parts in side the body did get selected. I can perform a union command by taping/selection the folder in the Layer view. But not by the way of the Drag to select feature. NOW, this is just one example. All other functions such as Subtract, etc. are not available when I drag to select items.

Hi @Johngerard,
According to your description, it sounds like some edges or faces are not selected with the Area Selection tool. Applying the selection filter and the type of selection (included or crossing) could help in some cases.

If the issue still persists, please open a support ticket using the link below, and send us a screen recording and the Shapr3D design attached you have the problem with.

Well, everything I select looks BLUE denoting Selected. If I single tap on the main body which is BLUE, then everything works.