Cannot open anymore files IGES/STEP

#1

Can’ t open anymore any file IGES/STEP from any gmail and proton mail attachments.
I have tried with a file (4.5 MB) converted from 3DM first into STEP, then into IGES.
in the previous month I always managed to convert files (up to 15MB) from RINHOCEROS 3dm into step/iges into SHAPR.

However, today when i was trying to open via SHAPR an attachment from two different email services, it appeared the initial page with the logo and the name "SHAPR3D , powered by SIEMENS and PARASOLID®, then it crush and bring me back to my ipad apps home page. I have a deadline on monday hence I need to work on a project this week! I urgently need support on this please.
regards,
Mattia

#2

Hey!

So sorry for the inconvinience, please update to our latest version and this issue will be solved! 3.11.2

#3

thank you for your prompt reply, but on my italian APP STORE the latest update is from 2 days ago and it appear to be 3.11.1. How can obtain the 3.11.2?

#4

Just open the App Store page, and tap on “Update”.