Can't open the file

Processing: VID_20211006_140032.mp4…

I am using iPad pro 2020, running IOS 15.
Suddenly Shapr3D failed opening all my files. Those files were designed in Shapr3D and they are heavy files. More than 1000 parts.
Everything was fine until yesterday and suddenly I faced this problem. After tesselating it shows processing and the software stucks at loading page. I am really disappointed now because i spend Months on those designs and even can’t open them anymore. Haven’t saved them anywhere. What is the solution?


Sorry for the inconvenience!

As mentioned in another topic: Design not opening under iPadOS 15 - #6 by Laci_Shapr3D we are working on fixing it asap.

1 Like

I was using IOS 14, i had the same problem. Then I thought maybe after upgrading to IOS 15 I can open the file. But no luck. So i can confirm that it is not about IOS version. Last night there was no Problem. But since morning i am not able to open my files. Software stucks in loading and processing and it is not able to open the file .

I really feel you . I am also very worried and frustrated to not be able to access all these hours of work.
And I agree It is not a IOS 15 Issue , but probable a Shapr update issue because the large files still work in the Beta version i am currently testing. This should really not happen and new updates should be tested better before pushing them through.

1 Like

Hey, first of all sorry for any inconveniences caused. We are working hard on fixing this issue as the topmost priority. Could you please share any info relevant here? @Farahbod @sander The current version, the previous version you updated from, the devices you are using, iOS version. Anything can be useful for us for investigating. Thanks!


My shapr3d is the latest version 4.11.0 (1720)

Last night my iPad pro 2020 run on IOS 14.8 and i had no issue at all.
This morning when i tried to open the app i noticed the app was crashed. When i tried to open my design file in IOS 14.8 it tessellated all bodies band then suddenly showed loading and processing again. It stuck there and even i closed the app and tried to open the design file again but no luck. After even one hour of loading yet It could not open the file.

Then I thought maybe it is a compatibility issue and i updated the iOS to the latest version (15).

I still have the same issue and only my super light design files can be opened. All my heavy files with more than 500 parts (designed all in Shapr3D) can’t be loaded.

I can see all my designs but I can’t open anyone of them successfully.


Thank you.

I assume yesterday night there was a shapr3d automatic update because my ipad was plugged into the electricity. In the morning my files weren’t accessible.

I am using an iPad Pro 2021 12,9 inch.

I was using IOS 14 when the bug occurred. I updated this night to 15 to see if it is related. But I am pretty sure it isn’t. My assumption there is a faulty coding in the last update in shapr.

I am using the Beta version also . I copied a few of my big files there. They still work in Beta.

Same problem here.

Thanks for the replies. We suspect that it’s something to do with the 4.11 update, and not related to iOS. We are verifying a temporary solution, will keep you posted. Again, so sorry for any inconvenience caused.

I also found another software bug. As soon as I get access to my files I’ll send the file via email.

In some of my designs suddenly a bug appears. I try to explain it here. when I create a midplane between two parts the distance between midplane and each part has to be identical. But in my file sometimes there is 0.001 mm error.
For example the distance between one part and midplane is 4.001 and the distance between another part and midplane is 3.999.

This happens randomly in my design files when i import one STP part. If i draw everything from scratch i won’t see that bug. But when i import one file then this software error get appeared.

Thank you , will be waiting.

Found the root cause of the issue, and we are actively working on fixing it. Until it’s fully tested and verified we will provide a temp solution for you through TestFlight. We still need a bit of time, but you will shortly receive a TestFlight invite with the instructions.
Thanks for bearing with us!


Thank you for the help

Fix is verified and submitted through TestFlight. Now we are waiting for Apple to review the build before it can be pushed out. Will keep you posted.


I received a TestFlight invitation. I am afraid that I will loose my files if I continue with the overwriting proces.

1 Like

I haven’t received anything yet. Is your design file safe?

Overwrite doesn’t delete files, it’s the same as an update. However, if you uninstall the app, that does delete them.

But at this point waiting is also okay, we will release the hotfix to app store today (most likely in a few hours).

1 Like

Just to be sure I will wait. Thank you.

It’s out in the Appstore, availability depends on Apple, but you can probably access it in a few hours at most.

Yet I haven’t received any update. I am based in China but using US apple store.