Can't log in via browser, and support won't help

I can log in fine on the browser, but every time I push continue, shapr3D just spins, refreshes, shows “log in via browser again”. I’ve used every kind of browser. My main Browser is Brave Browser.

Hello @texasjakit! Do you happen to have some firewall settings activated in Windows or in your browser that may prevent Shapr3D from reaching our servers?

Firewall is allowing that app through… I even turned off firewall for a bit, and it kept doing the same thing. I’ve tried several different browsers, all with the same result. Brave browser has strong security, but I turned off security on that as well. If it can’t reach the servers… shouldn’t it say something like that? instead of just showing the same screen. I’ve tried re-installing. No joy.

|Processor|Intel(R) Core™ i7-7700K CPU @ 4.20GHz 4.20 GHz|
|Installed RAM|16.0 GB|
|Device ID|BDF97241-CD1D-4983-9485-AE1558A49CB0|
|Product ID|00330-80000-00000-AA331|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|No pen or touch input is available for this display|

Edition Windows 10 Pro
Version 21H2
Installed on ‎9/‎19/‎2020
OS build 19044.1889
Experience Windows Feature Experience Pack 120.2212.4180.0

would it change anything if I didn’t have a basic subscription? I think it’s installed on C drive, but would that matter? It allowed me to use the entire app for the tutorial, so I know it’s not any other limitation. But after the tutorial, it asked for a login, I set up a my account for the first time, and then it just started showing me this screen. Could anything have happened during this process? Is there a log I can delete?

I also have fiber and 1Gb speeds up and down. would this cause any issue?

I’d like to run the app as administrator to see if that will fix it, but I literally can’t find it. I found a shapr3d exe in “WindowsApps” folder, and a dll there, but this doesn’t open, and I can’t run it.

Is this an issue with microsoft app store?

I’m getting these 2 errors consistently in any web browser
DevTools failed to load source map: Could not parse content for Shapr3D - User profile Unexpected token ‘<’, "<!doctype "… is not valid JSON
DevTools failed to load source map: Could not parse content for Shapr3D - User profile Unexpected token ‘<’, "<!doctype "… is not valid JSON

Finally solved this via another issue. I couldn’t connect to local network devices, so I found this solution. On windows 10, in Network and Sharing Center, my “turn on network discovery” switch wasn’t staying on. Every time I ticked the box and saved changes, it would automatically turn off network discovery. So I tried the solution below, and it also solved my Shapr3D problem.

Use regedit to find

Double click the Start value in the right hand window and change the value to 1.

This will change the startup type to System which seems to have fixed my issue.
Make sure you turn on Network Discovery in Change Advanced Sharing Settings.