Can't tap dimensions – Can't finish introduction tutorial

I just downloaded and started using Shapr3D…

…or rather I started doing the introduction tutorial, but when I came to the “To set precise height, tap the dimension”-part I got stuck. The program doesn’t seem to respond when I press with the pen on the dimension. I’ve tried different pressures, dubble clicking, quadruple clicking etc… but nothing happens.

This also makes it impossible to complete the tutorial and start using the program…

Everything else have worked so far.

Is it a bug? Or am I’m doing something wrong?

This is a very awkward bug. Could you please help us a bit in debuggibg the issue? If you could send us a video about it, that would be very helpful. Just record it woth your phone so we can see the pencil and the screen as well.


Here is a link to the video:


I can also ad that I bought the iPad and the pen just two days ago and that it has worked like a dream with other software.

Thanks, that’s helpful, we are working on it. Never seen anything like that before :expressionless:

One more question: what’s your iOS version? I suppose it’s iOS 11 if you bought your iPad recently.

Also, can you give a bit more context? Eg. what are you doing before this? You just start the tutorial and that’s it?

And can you try tapping on the label with your finger?

It turns out my iOS verison is: 10.3.3 (14G60)
I’m now downloading and installing 11.2, so let’s see if it makes any difference! I’ll keep you posted : )

But your other questions:
– Before I simply downloaded the app, opened it, and the tutorial started automatically. I did all the steps of the tutorial without problem up until this point.
And before all this I had just downloaded a few other apps. Nothing strange or fishy.
– The lable does not respond to my finger either.

Really weird. Keep us posted. I will try to reproduce it on 10.3


The problem was solved when I updated to the newest iOS! ^^

Thank you for your help : )


Actually we have successfully reproduced the issue since then (it wasn’t easy :slight_smile: ), thanks for reporting it.