Export design is distorted - IPad Pro M1

Device: iPad Pro 11” M1
App Version: 5.500.0.6004 #00396072
Subscription: Free. ( Had Pro monthly but this issue made me rage)
File size: 25kb - 88kb

Issue: I created this design and successfully exported it, and printed it. A single tweezer size was incorrect and so I edited it, and exported it and ran into this issue, and it’s remained ever since. Exported design is essentially the same, but with varying faults that are 100% caused by Shapr3D, and quite extreme like not even the correct shape and not dimensional errors like incorrect measurements. These distortions make it so that starting from scratch on a different program would be easier to handle than attempting to fix.

*I have tried all 3 methods ( Save to Files, Send via mail, share with….).
*I have tried stl, 3mf.
*Changed design name dozens of times
*Tried to open and view design on 3 separate devices, all with the exact same resulting design with distortions and incorrect shapes etc….

1st Image: Correct dimensions, including shape, curves etc……

2nd Image: Incorrect everything almost except general shape. Walls not correct thickness, sometimes missing completely in some spots. Curves and angles not accurate. No symmetry. Unworkable file.

Makes me want to smash my head through a wall dealing with such a dumb problem and worst part is I am halfway done with a scaled design of an entire football stadium…. Oh foolish me.

Is the second image from you 3D printer slicer?

Yes sir, one of 4 I use regularly, CURA, Chitubox, and SuperSlicer. I also used a couple stl viewers, and Fusion 360 and same result. I’m convinced it’s something with Shapr3D and the IPad as it’s the same problems in the same spots, not alternating issues.

Thanks for the info.
Out of curiosity, what is the typical wall thickness of each tweezer?

Exports are low quality in free sub. Isn’t that the case?

These are set to 1mm I believe.

Low quality or wrong design? Big difference between the two. I had this issue when I had a Subscription as well that’s why I stopped paying for it. I reluctantly made an account on here to try to resolve it. Low quality should mean something like less detail, but not all together completely unusable. I have successfully exported low quality before just fine.

The free version is not suitable for 3D printing curved surfaces. Less detail means that the curved surfaces will be inaccurate. The solution for the problem is to reactive your subscription and export in high resolution.

1 Like

It’s not just curved surfaces though. This is a very very simple design and if you look ant others exports on the free version they don’t do this. Even straight lines have wildly inaccurate thickness. In fact, the curves on the distorted design are mostly very similar to the original, but the straight area’s are in fact completely wrong. So your claim that the Free version is not good for curved surfaces on export is not accurate nor is it the issue. The issue here, is that it seems Shapr3D intentionally is making the export wrong. Not to mention, I had this same issue on the subscription, why pay for something that isn’t working?

No, that would be a very stupid thing to do.

If you experience export issues, please share your design in .shapr format with our support team directly, and they’ll look into the issue. Based on screenshots it’s not possible to troubleshoot issues like this.

Also note that here you are comparing a CAD design to the output of an FDM slicer, that took a low resolution export of your design. The differences between what you see from your design and in the slicer come from the slicing process, and it is not related to export problems. At this resolution the walls are thinner that what your printer can handle at these settings. Just look at the STL file without slicing, probably you’ll see what I’m talking about even without measuring the design.

1 Like

The sliced image is only so you can see it. The attached images show my first version, exported previously but saved and opened in fusion 360. I still have this file which is the same as far as dimensions go except for the middle tweezer length, and the finger cutouts which I closed up. The wall sizes and curves and everything else is the same. Oh, the text is different but it’s not distorted ridiculously like the design is.

The second image is what it keeps exporting now, opened in Fusion 360, which again, is the same design in all aspects but I lengthened the middle tweezer, and filled in the finger cutouts. Clearly, it exported just fine on the first version, and even the second version which I haven’t shown yet but similar to the first. The third version keeps coming out not even close to the first two.

Same design measurements, equipment, software, export methods, but now it won’t export a workable file.

I had this problem on a different design on the subscription service and stopped using Shapr3D because of it. I only tried again, thinking that this very simple design should be fine, and while it was fine the first two times, it stopped working.

Hey @DvSupreme,
The difference between the two exports is caused by the low-resolution, less detailed mesh conversion. The CAD model was converted to mesh with a loose tolerance, so the polygons may not follow the initial geometry that tight. If the distance between the converted set of polygons goes below the nozzle diameter of your printer, the slicer will skip those thin details as it would not be possible to print them.

This effect can be seen in the screenshot from Cura and the purple model. In the same areas where the polygons form a thin detail on the purple model, Cura skips the thin detail entirely. It is likely below the X-Y resolution of the chosen printer.

If you have other workspaces from your previous projects, feel free to send them in a support ticket. We are here to check them, but in this specific case, the walls are too thin to be printed with your chosen setup.

@Istvan @KPeter

It seems that y’all are caught up on the slicer, printer, CAD differences being the issue. I do appreciate the responses, but if I can please, actually consider what I am showing you. I am not going to pay again so I can upload a .shapr file, the images speak clearly.

To dispel the thought that it’s the slicer or printer capabilities or somewhere NOT a Shapr3D issue…… I am including my first version that was exported, then printed. Second pic shows my third edit, then exported, and printed, using the exact same methods in every way.

Exported into Fusion 360, shows the same version my slicers show.

You can clearly see that before it’s even sliced, before it has ANYTHING to do with actually printing it, it’s messed up from Shapr3D export directly to Fusion 360. The first print was exported as shown, sliced and printed, as shown. The third edit does not export as shown………. So please, tell me again how it’s my slicer or printer?

First design Shapr3D IPad Pro M1, exported to Fusion 360, on free version.


Fusion 360:


Same design, Third edit on Shapr3D IPad Pro M1, exported to Fusion 360, on free version.

Third design which included a few edits such as closing the finger holes, and lengthening the middle tweezer, and changed text. Wall widths, overall size and all other tweezers are the exact same size they were. Again, only the middle tweezer, finger holes, and text were edited.


Fusion 360: