Export designs not possible

Good Morning,

since several days I am not longer able to export/share designs to any folder on my iPad or to a dropbox folder. The related dialogue on the iPad is just empty and after returning back to the design Shapr3D more or lesse freezes and I have to manually restart it to come back to the designs.

How can I fix this?

Thank you in advance

added a screenshot for my issue:


First of all sorry for the inconvenience! Could you please share some information about your setup so we can investigate this issue? Things that would be useful for us:

  • iOS version
  • device type
  • Shapr app version
  • the flow that get you here (as I see it’s an stl export)


1 Like

The Shapr3D version I use is always the latest one, it’s running on an iPad 6. Gen (Model MR7J2FD/A) on iOS 13.2.3 with 65GB of 128GB free space.

The flow is pretty simple: open the app, choose any existing design or create a new one. Open the sharing dialogue, type a name for the file, select for print or export or anything else (it occures for every exporting option), tapp on share et voila´: empty dialogue.

Thank you! We will look into this and get back to you as soon as possible.

1 Like

I can add some more details to the steps I tried to fix the issues:

  • sharing across the whole device works without any issues in any other app, e.g. Safari, Files, Goodreader, …
  • Closing all apps and resetting the iPad doesn’t change the issue in Shapr3D
  • The issue in Shapr3D occured first when the device was on the previous iOS version and persists after updating it to iOS 13.2.3
  • Automatic updates active on this device and also updating Shapr3D to the latest vesion doesn solve the issue.

Adding @Victor_Shapr3D to this thread, who asked via email for more details, just to keep the whole conversation in one place. Thanks :+1:

1 Like

I forgot:

To make it even more weired: Importing of files via the importing feature is working fine

As @Victor_Shapr3D suggested via email I did a backup and then resetted my device: first reset with just the settings didn’t change anything, but after a full reset and re-installing the backup, everything seems to be working fine now.

Now it would be awesome if you could identify what caused this and make sure it doesn’t happen again. :+1:

And a HUGE THANK YOU guys for your support :slight_smile:

1 Like

It’s great to know that resetting your device even though a rough solution, worked. We are definitely working towards completely understanding the cause of the issue, to see if it’s the app or device-related.
Thanks again for your understanding.

I just ran into the same problem again. And it seems it is caused by the workspace?
Flow: after the reset I tried several different workspaces and for each of them the export works fine, except the last one. If I remember correct (nearly 99% sure) it was the same workspace where I experienced this issue for the first time.
I’ll try upload the related workspace later this day, I just need to figure out who to get exactly this workspace out of yesterdays backup.

Just tried to upload the workspace but I got an error: “Sorry, new users can not upload attachments.”

Did you install any apps in the meantime? I mean between all was good and experiencing the issue again?

Nope, didn’t install anything.

Would be great if you grant me the rights to upload a file so I can share the workspace with you.

If you still have the backed up file from iTunes, please send us the workspace at support@shapr3d.com or send it directly to me at victor@shapr3d.com. Thanks for your time and understanding.

1 Like

i have the same issue impossibel to export

Hi, please use the latest iOS version. It is a bug on their side, and they have fixed it with their latest version.

My ipad version are the same:

[quote=“Victor_Shapr3D, post:20, topic:6111”]
Hi, please can you double-check from your device settings info page to see that you have installed the 13.3 iOS version as shown in the image.

It’s been fixed and works great on version 13.3