Export - Save Each First-Level Item Separately

Not sure if this is a known issue. When exporting STL I use “Save Each First-Level Item Separately” all the time. On the Mac version, it only saves a single STL file that is just one of the items.


Thanks, we are investigating the problem!

Fix will come in the next release.

Fixed in Version 3.60.0 (908)

1 Like

Sorry I forgot to post here, yes, it should work now :slight_smile:

1 Like

The export is not work in todays release for obj, ill give stl a try

same for stl single part export regardless

Hello - which version are you using? Can you please send us the workspace (here or support@shapr3d.com), we will try to find the problem

Tried with 4.7.1 on a random file and it worked for me.

Hi @dartmeadow! We have received the workspace and I have no issues exporting it as STL/OBJ with the default settings. Can you please give us a small description of what was the problem?

The obj and sty export separate part options were not exposed when opened in blender rather just a single part file

The STL output creates standalone bodies from each part. Could you please check if anything is grouped or merged together in Blender after the import process?

Would be even better if this export worked recursively for each folder when exporting to STL. I now have to move all models in all folders to root before exporting to a 3D print.

This is still the way to go right? Idk if this changed for the better, but so far its the most annoying thing to deal when exporting files. :frowning:

1 Like