Exports are Incomplete

I have been designing an operational line for a new startup. The Shapr3D format for the file runs about 85mb and there are no issues if I export or import it back in. When I try any of the other export formats, part of my project does not transfer. I have tried them all. Even if I export just the section of the project that is having difficulty, it is still missing objects. What could be causing this? Too large a file to export it? memory issues with my iPad?


What format(s) are you trying? And to which software are you importing it?


Here’s a picture. The right image is a portion of the full line. The lower left is what I am trying to export, but the upper right is what shows up. I’ve tried all formats with the same issue. Only exporting in shapr3d format is there no issue.

I have tried them all from Shapr3D. Step, IGES, X_T, even OBJ, but I can’t import that .obj files back in.

Shapr format is the only firmat that is able to keep all the information, all the other formats are “lossy”.

Hi - can you please send your file to support@shapr3d.com - we would like to have a look and see what could cause this problem. + do you have imported geometry in your design?

I just sent the file. Concerning the Import Geometries, this might be why those tanks are not exporting correctly. The larger tanks in the project were imported from another program called OpenSCAD. I believe they are missing the mesh and so appear solid, missing the 3 dimensions normally associate to the objects that you can adjust. Could this be causing the issue?

Yes, that’s the issue. STEP, IGES and XT files can’t contain mesh bodies unfortunately.

Thanks! I just recreated the large tank in Shapr3D and will swap out all those ‘bad’ tanks.

1 Like

Recreating the tank in the app is a good workaround and thanks for your patience. Please let us know if the issue persists and we will be glad to further investigate the issue.

Thanks Victor. That resolved the issue. It also allowed me to clean it up a bit, lol.