Hide dimensions for objects not being worked while sketching

*The problem that this feature will solve:

It becomes very difficult to work on small objects with a lot of sketch element. See the screenshot below. How in the world is this not already a feature.

Is this a workflow blocker for you? Is this why you can’t use Shapr3D for work? Is this slowing you down?

The screenshot should show this plainly. In order to work on elements of the sketch, I have to constantly zoom in and zoom out just to be able to see what I’m actually working on.

1 Like

Hi @mwagener, does it make it easier for you if you set “Constraint & Locked Dimension Visibility” in the Constraint Settings menu on the right to “Selection-based”?