How to duplicate a surface / surface boarder

Hey there…
is there a way to duplicate a surface / surface boarder? In Rhino i use dupEdge an dupFaceboarder, Sketchup would be the movement tool + “alt” key to drag and copy)

I tried the move/rotate tool with enabled “plus option” but its not working. With some object there´s nothing happening at all some bodies deform in an odd, unpredictable way.

What am I doing wrong? Please help. Till now I´m using a s workaround - offseting a face -1mm and then offsetting it with +1 =)

Liebe Grüße aus Berlin

Bildschirmfoto 2021-10-13 um 16.25.20

You can’t but probably there is another way to achieve what you want. Why do you need to duplicate the surface?

Thanks for the prompt answer!

In this case I want to use the copied surface to extrude the exact same tube profile using it for another object. deleting the fillests before copying of course =)… cant use the 2d sketch, I changed the object after it was extruded.

I mean there are probably a trilion workarounds. extending the tube and then splitting it or just get the measurements and start again from scratch. I just thought as there is a plus sign that can be enabled/disabled that there should be a function behind it and that I was doing something wrong.

Maybe something that could be added as your using “drag and copy” in 2d sketch mode?

Eg. in this case you can project that face on a offseted construction plane. Would that work for you in this case?

Yes, that works. But ist that a workaroud too?
Like I said, I was rather wondering about the plus sign and it (missing) function for objects and boarders.

Makes sense. Currently we don’t support working with non solid geometry.

Life is full of many workarounds :slightly_smiling_face:. Here’s another one.

1 Like

Yeeeeeees. That´s how I do it too =)

extrude has an option to make new body as well. If you don’t need to have another sketch it gets similar results.

I wasnt aware of the possibility. Clicking the bodies surfaces activates extrude tool, but without the +option. One has to click extrude tool again.

nice! that works bets for me .thanks