My objects disappearing when pan / rotating camera?

  • Rebooted iPad
  • Closed app & relaunched it
  • Up to date iOS 13.5.1
  • On iPad Pro 12.9 (2020 Model)
  • About 800 gigs of free space (RAM is not being interfered with)
  • No apps running in background (RAM is not being interfered with)
  • On paid subscription (thus, no free user limitations)

I’m just panning and / or rotating cam - my object disappears. I also noticed grid lines have disappeared a few inches away.

From doing some troubleshooting, Something tells me, the issue has to do with the grid disappearing, which is causing the object to disappear. As if the grid is in charge of what we are able to see.

See video:

Hi, this is happening as you zoomed into the workspace a lot.
Please zoom out a bit and let me know if the issue persists.

Thanks @Victor_Shapr3D

persists from both ends. In and out. This is the only project it is happening to.

I tried to uploading it to the cloud. Deleting the original, importing it back to S3D - still the same.

Thanks for the response. Let’s try reseting the grid size for the design.

  • Please double-tap on the 3d cube at the top corner of the workspace using a finger or manually zoom out to have the grid size at 5Ft
  • Tap on the grid size dimension and toggle on the “Lock Grid Size” option
  • Then export the design and re-import it into a new workspace.

Kindly give this a try and let me know if the issue persists.

@Victor_Shapr3D thanks bro.

Unfortunately still not working. Only works from “extremely” up close.

I need to see this from far away and up close. All viewing angles need to work.

I uploaded the file to google drive, maybe you can look at it, and figure out what is going on?

Maybe you can enlighten on what exactly I’m doing wrong? None of my other creations have this problem. That said, my other creations are way more simpler than this one. Links at bottom

Video of still disappearing after followed instructions:

Link to file:

Hey - checked your file and the reason why this is happening is because in Shapr3D you can only model in a 1km sided cube (about 3K feet). Your body is almost as big as that, and if you zoom in, the app starts to act out (as it is outside of the cube).

Why do you need such a gigantic bearing?

@tactfulgamer
You are not alone, I had a similar occurrence about a year ago.
@Daniel_Shapr3D you may remember this:

https://discourse.shapr3d.com/t/interesting-or/5822

Hey @Gelphyn, it is a different issue. We can tweak your issue, but we can’t adjust the size box (1km-side cube)