Object displayed in transparency

I don’t know what I did to it, but all of a sudden whatever I open, draw on the ipad turn into transparent objects… even the old ones I opened again is displayed in transparency. Can any one help to set this properly again?

Hey - please check if you have “Show Hidden Edges” turned ON. See pic on where (top right icon in the modeling space)

If it’s ON, your all hidden edges will be shown, thus giving a transparent effect. It is a global setting, so every workspace of yours should be back to normal once you have turned it OFF.