Opaque floor glitch

Anytime I turn visualization on there appears to be this strange opaque floor that obscures the bottom half of my model. does anybody know if this is a glitch or can you turn this off?

1 Like

Hi,

This is called Ground plane. Currently it cannot be moved or turned off, but we are planning to add these options very soon. Until then, the workaround is either to use a different environment which doesn’t have it, or move the model so it’s above the plane.

1 Like

A quick and simple way I figured out was to move the solid objects above the Origin/Ground Plane (when you’re viewing the body from front or side view). Hence when you go to visualization , the body stays above the shadow forms on the Floor/Ground plane. I hope the following images are helpful :slight_smile:


1 Like

This is interesting, one thing I didn’t see is the ability to remove shading on the ground plane (or any solid plane in which light intensity and direction are focused to). Is that an option I just haven’t found? @Laci_Shapr3D thoughts?

Hi,

The ground plane options are available under the Environment settings. Make sure you have the app version 5.170 or later too.