Orphan Sketches / Floating Rectangle

I use a scratch Workspace whenever I can’t get something to work in a project Workspace. Being old school and trying to save electrons, I try to delete everything from time to time. For example when working with Circle Basics, I had one circle left that could not be deleted and there were 0 Sketches in Groups. Unfortunately I deleted this Workspace.

But I have a project Workspace with some Orphans.


I am having my aircraft seats reupholstered so I thought that this would be a good modeling exercise to experiment with color patterns and choices. Unfortunately real life was faster than modeling but it was still a useful design exercise.

First I modeled the seat; no big problems and easily done. The main leather is a grey/black. Then I wanted to use a cream colored leather for the interior section of the seat. For the seat back, I extruded an interior rectangle 0.5 mm so that l could color it. This worked OK but I could never generate a cream color with the color wheel (between butter and milk). Some insight on how to generate basic colors would be appreciated. Or Pantone colors…

I tried the same exact procedure for the seat but the rectangle would always be drawn about 10 cm above the seat. When something like this happens, I look for gremlins. In this case I started hiding shapes and sketches and ended up with Orphan sketches lines. Don’t know if related to floating rectangle problem but I would like clarification on what this means?

I can provide the Workspace if you like.

Further clarifying with all shapes and sketches hidden, there are two Orphan lines…

For the record I was able to delete part of one of these lines. I also noticed lots of mouse droppings — very short lines that come from somewhere but they do not display all the time. Also when I click on the line between the seat and back, a rectangle for the seat back appears? I did not want to alter the file anymore so I stopped here…

I tried to save Shapr file to upload here but got this… What to do?


Hm interesting, the only reason why a Shapr export can fail is lack of free disk space. Is that possible?

No I have lots of space…


Here is a version of the seat before I tried to color the interior section. It exhibits some orphan lines but there seem to be more on the colored version. Not sure if there are mouse droppings. These and maybe orphans result when shapr does not work as desired and the user tries harder. Thanks

Seat.shapr (7.7 MB)

Oh, no, it’s the name :slight_smile: you can’t add / to a file name.