Problem with Spline

Hi all - I am new to Shapr3D and I tried to draw a curve line using Spline. However, it didn’t function on my iPad even though I followed every step of instructions. Not sure if any of you faces the same issue here? Would appreciate if anyone can share how to fix this.

Many thanks!!

Hi @DSCH, do you have the original Apple pencil? If yes, just gently push it towards the screen to place a control point. Can you please give us a bit of detailed info about what is not working?

Thank you for replying, @KPeter_Shapr3D.

Yes, my Apple Pencil is original. When I tried to draw the curve line from “Spline”, it turned out that it was the same as when I used “Line/Arc”. I cannot make the continuous line bending.

Look forward to hearing from you. Thanks.

Until you press the pencil, it acts as a line tool. If you press the pencil down, you will hear a clicking noise and a control point is placed from where the curve starts to bend.
The feature usually not working with third-party pencils, but in your case, this should not be an issue.

Here is a small video of spline creating, you can see the purple circles when the pencil was pushed down:

Many thanks, @KPeter_Shapr3D. Truly appreciated it. From your VDO, I can do it now. :wink:

1 Like