I could drew splines but, after about 5-6 months ,today I can’t draw splines.I have old Apple Pencil (I bought 2015) so what is the issue ? Thanks

Hi, we updated the app interface and added a defined Spline tool. To draw a Spline

Tap on the Sketch icon
From the sketch options tap on Spline

I hope this helps!


Here’s a thought. It is possible that your Apple Pencil could use a new tip. Try replacing the tip and see if that works.


Thanks I tried but it did not. I can not do it in the new version, while I was able to do it before.

I’m not sure how to help you out.
I assume you tried removing Shapr3D from the background and doing a re-start?

There must be an error in the new version because I can do it with the same pen before, now I can’t. I use the first generation Apple pen so this mistake can be related to my pencil or not?

I too use the 1st gen Apple Pencil. And I use it on my 2017 iPad Pro. No issues.

Sorry if you’ve done these, but I thought I’d mention them-
Restart Shapr3D
remove the pencil tip and check the metal nib isn’t broken and replace (tighten) the tip
Restart the iPad Pro.

I really don’t think there is an error in the new version of S3D.
Good luck!

I deleted and reinstalled the program and updated the ipad. I changed the pen nib, but I can’t draw a spline again:(((

Well, I guess it is possible that your Pencil is defective. Do you have any other apps on your iPad like Procreate where you can check the Pencil’s pressure sensitivity?

Are you able to draw lines/curves and you are only not able to draw Splines on the updated version, right?