Section view problem

Why do I click on the section view to display this? This is a hollowed out cuboid. As shown in the figure. Please help.

Hello @Brian3D! The cutting plane of the section view is always the plane where the grid is placed. To move the section view to a different plane, please double tap on another plane or activate any views from the orientation cube.
In this case, it is a possible solution to create a midplane between two opposing faces of the cube, then double-tap on the plane to activate it and turn the section view on.

If you have time, please take a look at this video below about the section views:

1 Like

@KPeter_Shapr3D Thank you very much for your answer. I still have a question, why the yellow area that represents the cross section shown in the video is on the body, while the yellow area I operated covers the blank area. This makes me very confused, how to achieve the effect in the video?

Hi!

This might be a bug, we have seen similar. Could you provide a short video of how you’ve reached this, as well as the device and OS version you’ve used?

1 Like

@Laci_Shapr3D Hi! I’m so sorry that I don’t know how to upload a video, the system says I don’t have permission. I am using the 2020 version iPad Pro (12.9’’) (fourth generation), OS version is 13.5.1. Thank you very much for your work. The Shapr3D experience is great.

We already have a ticket about the problem, seems like it’s related to the iPadOS 13, so an update would most likely solve it, but we’re not done with deep investigation.

If it’s an option for you, it’s worth a shot. (If you update, and it does solve the issue, please let us know :slight_smile: )

1 Like

@Laci_Shapr3D Hi! Forgive me for not paying attention to the information. I have updated the ipad system to the latest and I am glad to find that the problem has been fixed. Thank you very much for your help. Everything is great in Shapr3D now.

1 Like