Size file problem PLEASE HELP ME

hello I am beginner but I feel like a leader, but I have a .iges file size of 139.6 MB but the size is too big for Shapr3D, so I’m looking for someone who can reduce the file size. a thousand thanks in advance.
I can send the file by email because it is impossible even in ZIP to post it here

Long life for Shapr3D

Hi Sobolia, welcome to Shapr3D Forum.

Sorry I cannot help directly with your problem.
As an alternative to eMail you could place your .iges File on Dropbox or similar service.
This would reduce concerns that ‘would be helpers’ may have regarding privacy.


Which CAD software is the source of the IGES file?

Ok thanks

Autocad 360Fusion

Then try to export to STEP. It will work much better, I promise :slight_smile:

I tried STEP, DWG, etc but in the Shapr folder no sketches, empty folder.:pensive:

Hello everyone, so try with the 360fusion software, I can not change the size and when I get the conversion there are no sketches in the folder so empty. I do not think I know about that, if someone could do that to me that would be great. thank you all for your help.

Hi, When the model is imported let’s say in STEP format, only the body is imported. A rough workaround can be to import the sketch first in DWG/DXF format into Shapr3d before then importing the model in STEP format. I guess you can just go ahead and edit the body if you already have it imported into the workspace as editing the imported sketch will not effect any change on the body - Shapr3d is a direct solid modeler.
Thanks for your time and understanding :slight_smile:

hello and thank you dear friend but I have no satisfactory results, so I tried tests between Autocad, 360Fusion and Shapr3D …
360Fusion to Autocad format DWG OK: I have my complete sketch
dxf to shapr3d NO: does not work, more than 10 minutes without opening
Iges to shapr NO: does not work, more than 10 minutes without opening

on 360 Fusion and Autocad the file opens with all layers, Shrap I is nothing at all, can someone try my file posted above?


And STEP don’t work

I said I could not help directly, because this is just not my bag.
However, intrigued by your keenness to get this into Shapr3D, I did download the File and open it in FreeCAD. I know less about FreeCAD than any other software on any of my Devices.
I exported the File as STEP and true to your experience it failed, in that it appeared to have spawned an Empty File.
Seeing the Model in all its glory in FreeCAD I tried to Export to PDF, with success but frankly the quality was poor the great detail of the model lost in the thickened lines. The beautiful Handle Grip was a large splodge of darkness.
Never one to give up and roll over another attempt was made to create the STEP File and this time, after the passage of several minutes, it actually contained something.
I am giving the full state of progress in case you try copying this process.
Waiting for it to load on the iPad was an edge of the seat job.
The Shapr3D loading indicator almost immediately expanded from 12 o’ clock to 1 o’ clock.
Then it hung and hung some more, just as I was about to do something about it [not sure what that would have been] the indicator progressed to about 4 o’ clock and hung again.
Again a long wait and it progressed on to just past 6 o’ clock. Another wait period.
Suddenly the indicator retracted back to 12 o’ clock and it was beginning to strain my patience, but with time invested I decided to wait.
The reward was, you will have guessed, after a further wait the indicator behaved as previously described but fortunately a little quicker. That is not to say the iPad usual standard. On getting past the 6 o’ clock position it carried on in stages to complete the clock circuit.
Seeing the Model in Shapr3D was an absolute delight, exactly as expected so crisp and clear.

This ScreenShot was created using Shapr3D Image capture feature.
Colt Test.shapr is 109.8MB if it is needed I am happy to send it.

In the UK a ‘printed’ version of this carried in any public area would be an offence, I would not like to see any bad outcome for anyone.

so after several researches and essays, I sent my 60 sketches one by one then gathered in the folder of Shapr3D and everything is beautiful, thank you to the people who took the time to answer me hoping to give me also a help day.

Glad to see you persevered, guess you will not need the File now?

I am absolutely blown away by the Date of the Patent 1897. The detail is fantastic and looking at the ScreenShot it fails to show it properly, so here is another shot:

1 Like

years 1845

yes the date of the patent is old but I still have a lot older than that
I want the file to see the difference with mine. thank you

Years 1865

I cannot reconnect to the same File Sharing system that you used.

The File, Body only, is at:

Colt Test.shapr

Please advise the outcome so that I can pull it down ASAP.

Thanks but for me impossible to download :man_shrugging:t2:

Sorry to learn that.
If you have not done so try a few times.
I will take it down later this evening [21:00 here now].
I will keep the File for a while, hopefully someone will have an idea to complete the transfer,
Forgot to say thanks for sharing the older firearms images.
My first thoughts on the Colt were that it would be about mid 1900s, they do not seem to have changed much visually even these days. Although I do not go looking for that sort of info.

1 Like

I have just reviewed the situation.
Can you confirm that you can get to the point where Dropbox advise that Shapr Files cannot be Previewed, but off a Download button?

1 Like

Think my keyboard is giving up!

Another typo:
, but off a Download… Should have been , but offer a Download…

1 Like