Skipping intro tutorial

I was frustrated and unistalled whole Shapr3d and used other product to check 3dsmax exports. So keep in mind this forced babysitting will reduce experienced modelers from your product.

I have never seen a similar unskippable tutorial for a good reason.

You are right; it does alienate some people, but overall, based on our measurements, it does significantly more good than harm. We designed this tutorial to showcase the aspects of Shapr3D that differ from other CAD systems and to help you get started. We are continuously working to improve the onboarding experience. We’d particularly like to improve the onboarding process for experienced professionals like yourself. Do you have any ideas about what and how we should showcase to help you get started without frustration?

I wanted to say I also uninstalled because of this useless tutorial combined with the arrogance you’ve shown here.

You really should take feedback from your users - being an engineer/software developer is very different than a user and essentially you are saying that you’re not going to take feedback because you “know better”.

Any good tutorial should be optional. Advanced users should be able to jump into the program and start playing around with the features they want. If they get stuck tutorials should be easy to find. Having a forced tutorial insinuates your users are too stupid to know how to do basic things like panning and moving the camera. Good software is intuitive and doesn’t require tutorials for basic things like “draw a line”.

I’ve heard good things about Shapr3d but if you’re going to treat your customers like idiots I’ll take my business elsewhere.

I understand that you don’t like the onboarding tutorial. Based on our A/B tests it significantly increases the odds of successful adoption of Shapr3D, while making it skippable significantly decreased it. I understand that you’d prefer to skip it and that you find it frustrating that you can’t, but I hope that you’ll give it another shot and get through it - it’s takes a few minutes only.

I am stuck on step 7 of the tutorial, need to ‘zoom’ to the face on the bottom, but it is not responding to the ‘spacebar’ have tried multiple times, reset the software/redone the trial 5 times, always stuck at ‘hover over the face and press the space bar’, Windows 11, latest updates, relatively new laptop within the last year

Hey! Could you please share which Shapr3D version do you use? Maybe a screen capture? The continue button should appear on the left, if you follow the video. So first move the camera, then press space on the body to zoom in.

using the latest version, I move the camera, float over the circle, then hit space bar, and nothing, tried it 15 different times and different ways, never can get to the continue button, VERY frustrating

There is an option in Windows that disables scrolling in some applications if you just hover over them while a different application is active at the moment. This happens frequently when multiple monitors are used.

Can you please check the settings mentioned in this article?

Windows 10 Tip: Scroll Inactive Windows by Hovering Over Them.

In that case, if it is not a solution, let me know if scrolling works if you click inside Shapr3D first.

for reason 5th time is the charm and finally got past step 7

scrolling and all other button functionalities seem to work fine, just not the spacebar, even plugged in another keyboard to test, still didnt work

We are here to check, just open a support ticket, send us a screen recording of the issue, and let us know the specs of your device. Thanks

Unbelievable that i cant skip tutorial (because my mouse wont scroll in the software). Snap reason for uninstall. I need to create something, and not wasting time finding how to run the software. Shame, thats faster to create account here and write this than start using the app :smiley: :smiley:

Hey! Could you please elaborate which platform and what HW did you used?

I introduced the program to my school, wich now uses it. The bad part is that i had to go trough the whole tutorial like ten times, once per computer.

I am stuck on step 1 of tutorial. I have a trackball and no middle button. I can right click and move the screen around but tutorial won’t advance.

Hey @tomawc,
3DConnexion and Wacom devices are supported, but trackballs are not on the list. We cannot guarantee it will support all the functions of Shapr3D.

For more info, please check the list of compatible devices under the link below:

I’m sorry but the fact that we cannot skip the tutorial is simply infuriating and unprofessional. This is a piece of professional software. I know how to use CAD. I’m not 8 years old. Upon learning this I immediately uninstalled the software.

What a joke.

hey Istvan, ive got a problem where it asks me “Tell us about yourself”
and i answer all the questions, but i cant put it away? any solution?

This thread seems to continue. I am an educational user. I am evaluating several 3d modeling packages to use with my Students. I got stuck on this un-skippable tutorial because of a windows setting for my wheel mouse. I was unable to use Shapr3D because of this, until I researched the problem. Why? Because there was no way to move to the next step without completing the previous one. The continue button will not appear until I have zoomed with the scroll wheel. You cannot zoom an inactive window without altering a default Windows 11 setting.
You may not care about my post or opinion because I would only be generating income indirectly by teaching Students to use your product for real world applications. As an educational design professional, I will tell you you need to rethink how you are delivering this content. I also will be unable to adopt your product based on this problem. I appreciate your educational licenses, but the method you have used to address this issue is unhelpful.

Hi – thanks for the bug report. The issue is likely not with the tutorial itself, it works the same as the rest of the application when it comes to zooming, so if you can’t zoom in or out during the tutorial, you wouldn’t be able to do that in the rest of the app, which is an important issue that needs to be investigated.

Could you share what specific setting that is, preferably with a screenshot of the interface where you change it? Does changing that setting temporarily fix the issue and allow you to zoom in or out? Also, you write that you can’t zoom an inactive window – but isn’t Shapr3D the active window in this situation?