Sound effects

Hi guys,

is it somehow possible to turn off the sound effects? When I listen to a podcast or some music and i‘m using shapr the sound effcts shut down all other sound sources. That‘s so … arg! I already checked all settings.

Thx

Hi, unfortunately we don’t have a settings for it. As soon as there will be development capacity we will create a fix for it. Thanks for your feedback!

Could you tell me which sound effects and background apps are you talking about? I tested it with spotify and shapr doesn’t shut down it’s sound source, so I could easily listen to it while creating a sketch point with iOS 12, Shapr3D 3.17.