Still some issues since 3.60

Alright I’m kind of loosing it here.
I was waiting for the to take care of the problems I have and it doesn’t.
Shapr worked good until the 3.60 when I started having this issue.
I’m on mac mini big sur 11.2.2.
Faces are not turning blue when I click on them witch is something I can work around, problem is when you create e new plane and cannot see it…
Check the video


Could you provide the details of your mac? Especially looking for the GPU.

Mac mini (late 2014) 2.6GHz Dual-Core Intel Core i5

1 Like

Any news??

Our team is investigating the issue, I don’t have exact fix date or conclusion what causes it yet.

:slightly_frowning_face: thank you.

Alright guys it’s been almost a week that I posted about my problem and I’m sure you are working on it but I need a solution. It is impossible to use shapr without seeing my planes. Should I reinstal one of the old version? If yes I will use the new features and then when will my problem be solved? A little bit more fallow up would be really appreciated here. Thanks.


is the issue related to certain designs or any design? Do you have a specific reproduction process or does it happen randomly? If you have any other details about the issue, that would help a lot.


We were able to reproduce the issue, looking into a fix currently. Will keep you updated.

yay!!! where is the upgrade for me to be able to work again???

The update will come out on Monday.

1 Like

Fix is out, it might take up to 24 hours to reach everyone. Version 4.1.1. Let us know if you have any problems.