Subtract tool issue

So I’m learning Shapr3D and was following along with the " 3D Modeling a Microphone on iPad | Shapr3D" tutorial. At about 7:50 in the video the Subtract tool is used. When I attempt to use the Subtract tool I’m unable to complete the step. I select the subtraction tool, and then select the main body to be subtracted from and the two pieces to be subtracted, but the blue “Done” button never appears. I’ve tried every possible combination of selections and no matter what I do the “Done” button never appears.

You can select multiple parts- they either have a Minus, or a Plus sign when you select them.
You have to have at least ONE plus sign and one Minus sign for the subtract tool to work.
Generally, the first thing you click on will have a plus sign. The Second thing you click on will ALSO have a plus sign… you tap that thing AGAIN and the plus sign will turn minus…and the selection color will change and the done button appear.

So just make sure BOTh parts you want to subtract are tapped twice, each, and it should work.

1 Like

As far as I can tell that is what I’m doing. Still no Done button.

Hard to tell, but it looks like what you want to subtract is not intersecting with the part you want to subtract from- therefore no Done button.

1 Like

I agree- They don’t actually cross surfaces so nothing can be subtracted.

It looks like you already subtracted the microphone part from the two blue blocks… and so it can’t find any intersection to remove.

1 Like

Wow, I feel dumb. lmao. Thanks guys.

No worries. No dumb questions.