Unable to access your website from Ireland!

I am unable to access your website either through the app or independently in a browser. After some trial and error I pinned the problem down to access from Ireland being blocked. Using a VPN set to the U.S. I was able to get here.
It was very frustrating not to be able to view the tutorials.
Is Ireland being blocked for some reason or is everyone outside the U.S. being blocked? Will you be able to sort this out as I’d prefer not to have to use a VPN.
Surely if an App is available on the Irish App Store, support and access to the website should be available as well!
Thanks in advance for your assistance.

Hi Riciad,

There shouldn’t be any limitation to accessing our website.

Haven’t had any complaints like this before. Thanks for pointing it out. We’ll take a look into the issue.

Can you send a screenshot of the error message you get to gabor (at) shapr3d.com?


Well, accessing the site by VPN must have kickstarted something into working. I disconnected from the VPN, shut down the App and restarted and all was good! Did the same with Safari and it’s working now as well. I. Really wasn’t imagining it though! I’m happy now everything is working but it would be interesting to know what caused the problem. In Safari the page would just stop loading and a “Server not responding” or similar page would come up. In the app the first basics video played but when I tried to open the second the app crashed. After relaunching the first video had the dreaded bar across it and the others didn’t even get that far. Just glad it’s working. Now.
I had tried going to your site a few weeks ago before I actually got my load Pro and it wouldn’t load then either. We tried it on a MacBook, using another network and clearing the cache in Safari and nothing succeeded until I used the VPN.
Alright I just tried replying on the forum and got this.
Videos are still working in the app though. Weird!

Tried quitting and relaunching the app and basics videos are playing but same problem still. There when trying to open tutorial videos.

This must be an issue with your service provider, shapr3d.com is hosted on google app engine, I doubt they have any configuration issues like this.

If something like this happens, that is usually the sign of bad DNS configuration.

The problem is either with your service provider and/or with your router settings. If you set the DNS servers correctly to the Google Public DNS records, that should resolve the issue.

ipv4: and
ipv6: 2001:4860:4860::8888 and 2001:4860:4860::8844

You can read more here: https://developers.google.com/speed/public-dns/

Let us know if this resolves the issue. If it doesn’t help, we will try to dig deeper.

Alright, when I tried this morning it had magically started working again! I’m going to leave it at that as the last thing I want to do is to have to contact our service provider. It took three weeks of hassle to get them to disable their adult content block which managed to block out half the internet.
Never had a problem like this before so I’ll leave well enough alone.
Thanks for your very prompt assistance. I’m looking forward to playing with Shapr3D. :smile::smile::smile:

1 Like

Now I can access the forum fine but not the main site. Keeps on getting weirder!

1 Like

Weird. Does the issue come up at other locations as well (where a different service provider operates?) Like at home vs office vs a cafe vs a library?

Anyway, let us know if the issue gets resolved.

I tried again at my son’s house where it worked fine . I had tried it there previously and it hadn’t worked but that must have been caused on that occasion by his poor internet connection.
I’ve discovered if I access your site using a VPN and leave the tab open it continues working even after I disconnect from the VPN so that will suffice as a workaround for now.
No doubt it must be my ISP at fault but I’m not about to try and sort it out with them as they are extremely difficult to deal with over technical issues but speeds are good and they’re cheap!
Thanks for taking the time to look into this. Much appreciated!

Ok, thanks for the clarification. If anything else comes up, feel free to use the blog! :slight_smile: