Unable to use share function to export files

I’m having an issue with exporting items from my iPad to Google Drive where I usually keep my files so that I can grab them on windows to use in my slicer. Whenever I click share on the export tab, I met with a blank screen I saw a few other Posts on here that were similar but after following the fixes that were recommended there, I am still unable to get this working. I am using the most current iOS version, as well as the most current Shapr3D on the App Store.

As a side note i am still having issues with importing files through the iOS file browser. For some reason files are greyed out unless i use a 3rd party file browser.

This file browser has me ready to ditch the ipad all together…

Please provide a detailed description of the issue. Provide as much information as possible, including screenshots and/or screen recordings. For screen recording, we recommend using Loom (loom.com), an easy-to-use screen recording tool that works on Windows, iPadOS, and macOS. Loom videos can be easily embedded on the forum simply by pasting their URL. Topics without detailed information will be automatically closed. For subscription, billing, and licensing-related issues please open a support ticket using the link below. Please contribute to the community with meaningful, high-quality posts, and always use a respectful tone.



The blank sharing screen is a bug in iOS, please try one of the methods from this article:

On the import side, however, the Files app may not be able to download the files from Google Drive. For importing, locate the file in Google Drive and select the Open With option where you can select Shapr3D from the list of installed applications.

I have tried all those methods with no success. I spoke with Apple support it seems im only having the blank share screen when im using Shapr3D. They recommended to uninstall and reinstall the app which had no effect. The only option left is to factory reset my ipad and restore from a backup.

I’m sorry to hear that, very unfortunate. I really hope that Apple will fix this issue at some point of time. A workaround can be to email the file instead of using the Share with… dialog, or to Save to Files and then try to share from there. Not ideal of course, but it might work.

Just wanted to update. A complete reset and restore of my iPad has fixed the issue

1 Like

The issue came back after a day…

Has this ever been resolved? iPadOS 17.0.3 and app version 5.471.0.5829 and this issue is still here. Tried the linked reset suggestions but to no avail. It worked fine for years and suddenly stopped working a few months ago. What’s the solution? I really need this share menu for a simple workflow. Please help. Thanks.

Thank you @Istvan, this seems to have done the trick for now. Bummer Apple doesn’t address this. Best, Tom