Zoom on a face


Usually if you had your pointer on a face a press the space bar it used to zoom on that plane to allow you to draw on it, it seems that doesn’t work anymore.
Is there another way to achieve that, that was a very useful function.
My best

1 Like


There was no change to the behaviour, could you give us more details? What device and app version are you using?

I experienced this very issue just a few days ago. Double tapping as well as select/spacebar just didn’t seem to work. I closed the app and re-opened and all is well again :flushed:

i’m on a mac M1 mini and using Version 5.151.0 (3405).
As welshsteve mentioned, everything went to normal after a restart of the app
I also have erratic behavior with the union tool.

1 Like

I haven’t see this behaviour and I’m also daily driving an M1 Mini, let us know if you find any steps that produce this, we will try to investigate!


I experimented the same issue one time this afternoon, on on a macbook air M1.

I duplicated a design, opened it, delete all the bodies to keep only sketches, delete one or two sketches to keep only 2 remaining sketches parallel to the top plane, (edit: and moved at least one sketch on the Z axis as I wanted to use it as a visual guide) and wanted to sketch on the top plane. I was not able to select the top plane. Each time I double tap or hit space, it created the sketch at the Z location of one the previously deleted (edit: or moved?) sketches.

Then I delete one of the 2 remaining sketches, and renamed the last one to last with 01, and after that, the normal operation resumed. (I don’t know what solved the issue : delete the sketch or renaming the last one). I was able to create / select sketch as usual.

Then, I used undo button to come back to the previous state, to see if the bug would be present again, but the bug was over and everything worked fine again.

Unfortunately, I’m not able to reproduce the bug again, but for sure, there is something.

Hope it could give a clue on where to investigate.