Cannot import files since update

Hey guys,
I’m very new to CAD programs so if there is an easy answer I apologize. Prior to the latest update last week I could import my files into Shapr3D with no problems, now the little logo in the center pops up but the import will never start. I have waited several minutes and it seems stuck. I’ve tried closing the program and restarting it but this hasn’t worked. Any other ideas?



Hi Bryan,

Which version are you using? We released an update just today a few hours ago (version 3.0.1).

If you are using version 3.0, make sure to update now. It will most probably solve the issue.

You can update here:

So first let’s check if the update solves the problem. If not, we’ll investigate further!


Thank you for the reply…I clicked on the link and it did not say update, Just open. I also went to my app updates and there was no update listed for this specific app. Then I checked the “about” section of the app and it did say it was version 3.0 in my app. So at this point I’m not sure how to update it. Let me try the link again to make sure I am not missing anything.



It could be that in your local app store the app has not been updated yet. You might have to wait a few hours. Even though the update has been published, sometimes it takes Apple a few hours to get the app updated everywhere.

I suggest you to try again now. If there’s no update, wait a few hours and check back again.

Thank you that was my conclusion as well. I will try back in a little bit, thanks for the help.

1 Like